Firefox problems displaying www.abcnews.com

RESOLVED DUPLICATE of bug 132337

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 132337
14 years ago
14 years ago

People

(Reporter: Cristian Gafton, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

http://www.abcnews.com/ has changed recently its layout. If you have the
Macromedia Flash plugin installed, then simply moving the mouse over the top
part of the page will cause all kinds of display artifacts, presumably due to
the javascript and embedded flash screen.

Reproducible: Always
Steps to Reproduce:
Visit www.abcnews.com with Firefox 0.10.1 running on Linux and having the Flash
plugin installed.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041009
Firefox/0.10

WFM

Comment 2

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041008
Firefox/0.10

Comment 3

14 years ago
-> Browser: Layout

(also works for me, 1.0PR WinXP)
Component: Web Site → Layout
Product: Firefox → Browser
Version: unspecified → Trunk

Comment 4

14 years ago
dupe of "Floating div with overflow auto flickers while resizing window or
during load"

*** This bug has been marked as a duplicate of 132337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.