Closed Bug 263829 Opened 20 years ago Closed 20 years ago

Feature Request: Sorting of Tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: blaschka, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: 

The sorting of Tabs is not possible up to now.
It might help users to structure their open tabs by being able to move them
along the tab-line. This might be done by being able to drag & drop a tab and
move it  along the tab-line. This feature might also be interesting for the main
branche (Mozilla) of the browser-project.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.