All users were logged out of Bugzilla on October 13th, 2018

Threads with no unread messages are treates as if there were unread messages

RESOLVED DUPLICATE of bug 218994

Status

--
minor
RESOLVED DUPLICATE of bug 218994
14 years ago
14 years ago

People

(Reporter: Bugzilla, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041010
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041010

Occasionally, a number of threats (this happened twice with 3 threads for each
occurence) are treatet as if they contained unread messages when they didn't.
- The collapsed tread is being underlined
- The thread shows up when filtering for "threads with unread" 
  (In the menu: View -> Threads -> Threads with Unread)
- Once opened, there is no unread message in that thread.

No filters are used. 
The treads in question can be hidden by using the "ignore" functionality.

Reproducible: Always
Steps to Reproduce:
Unfortunately, I cannot give a reproducable example to make Mozilla display this
behaviour for a given thread. Unsubscribing / resubscribing remedies the
problem, but the order of the newsgroups changes. However, this happened to me
twice already.
Actual Results:  
Threads are handles incorrectly, see above.

Expected Results:  
Threads with no unread messages should not be treated as if there were unread
messages.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.