Sunbird crashes on remote https:// calendar access

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Petr, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922

Sunbird Linux build - GTK2-XFT enabled (2004-09-07)
Im trying to subscribe to remote (public, read only) calendar
on URL https://some.host.net/calendar.ics and sunbird crashes
very often.

Reproducible: Always
Steps to Reproduce:
1. Subscribe to remote calendar on https://
Actual Results:  
Sunbird crashes very often.

Expected Results:  
Should display calendar.

Comment 1

15 years ago
i use the non GTK2-XFT (i think) 20040924-cal xpi for mozilla.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041001

i have a few calendars on https://
it works well. (it also correctly displays certificate qestions if the cert is
unknown or selfsigned).

conclusion: not confrming problem
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)

You are using Calendar for mozilla, what working fine.
But Im talking about _standalone_ Sunbird application, what doesnt work.
They are different applications.
Kristof,
I'm unable to reproduce this bug with Sunbird 0.2a. Could you post more
information to help me reproduce it?

-lilmatt
(Assignee)

Comment 4

15 years ago
This might be specific to the calendar data being accessed, can you download and
attach the calendar file in question?
(Reporter)

Comment 5

15 years ago
The issue gone out without any configuration changes.
Closing this bug as INVALID.

Thanks for you time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.