Moving to mailbox with expanded multiline To or CC field displays huge amount of wasted space in header area

RESOLVED DUPLICATE of bug 255201

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 255201
13 years ago
13 years ago

People

(Reporter: Ian Jeffray, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040927

This appears to be a new problem in 1.8 alpha 4 which I just upgraded to today:
 When changing to a different mail folder, if the selected message in the folder
I'm moving to has a long "To" or "CC" list, which is expanded out to show all
members in the area between the message list and message body, it displays with
a *LOT* of extra space beneath it.


Reproducible: Always
Steps to Reproduce:
1.  Receive a mail with a long 'CC' list
2.  Put that message in a folder
3.  Move to the new folder.
4.  Expand the 'CC' list.  All is well so far.
5.  Move back to your inbox.
6.  Finally click on the folder containing the message again.


Actual Results:  
The 'cc' list area is enormous with a large amount of wasted space beneath.


Expected Results:  
Should just display the CC list, expanded, with the correct sized window pane.


Screenshot of problem available at:
http://ij.mine.nu/****/mozilla18a4-mail-error.png

Comment 1

13 years ago
Appears to be a dupe of, or at least very similar to, bug 262875.
The screenshot you posted apparently has the CC: header label scribbled out, but 
there doesn't appear to be a twisty for it, altho there is for the To:

Does toggling the twisty make the space disappear?
(Reporter)

Comment 2

13 years ago
I did do a good number of bug searches but found no dups myself.  Sorry.  This
does look like the same issue, I guess.

The mail I screenshotted doesn't have a 'CC' at all (oops) but this happens with
long "To" lists, too, which is what I grabbed.

Yes, clicking the twisty so the list size reduces, removes the extra space, and
it doesn't come back, either.   It only appears when moving to a new folder WITH
an expanded list.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 255201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.