Performance and optimization cleanup

VERIFIED WONTFIX

Status

()

P3
normal
VERIFIED WONTFIX
19 years ago
17 years ago

People

(Reporter: rubydoo123, Assigned: sfraser_bugs)

Tracking

({perf})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
general tracking/reminder bug for debugging areas to enhance performance and for 
optimization of code.
(Reporter)

Comment 1

19 years ago
setting to m16 -- getting the sched and bugzilla in sync
Target Milestone: M16

Comment 2

19 years ago
Adding perf keyword
Keywords: perf
(Reporter)

Comment 3

19 years ago
moving to M17
Target Milestone: M16 → M17

Comment 4

19 years ago
*** Bug 26389 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Keywords: nsbeta3
Target Milestone: M17 → M18
(Reporter)

Comment 5

19 years ago
moving this over to m19
Target Milestone: M18 → M19
(Reporter)

Updated

19 years ago
Keywords: nsbeta3
(Reporter)

Comment 6

19 years ago
please do not nominate for nsbeta3 -- this will be addressed after crashes, 
regressions, correctness and polish bugs have been resolved, all Composer perf 
bugs have been set to m19/m20
Status: NEW → ASSIGNED
(Reporter)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

18 years ago
was a placeholder, closing bug

Comment 8

18 years ago
verified in 9/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.