click on "advanced search" on www.nature.com and firefox prompts to open the page with 'gedit'

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Valerio Aimale, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10.1

In the page 'http://www.nature.com' clicking on "advanced search' does not lead
to the advanced search page, but firefox tries to open the data with 'gedit'

Sometimes it happens just by going to http://www.nature.com

Reproducible: Always
Steps to Reproduce:
1. go to http://www.nature.com
2. click on "advanced search"
3.

Actual Results:  
firefox does not open the advanced search page

Expected Results:  
open the advanced search page
(Reporter)

Comment 1

14 years ago
I suspect this is due to the fact that in the header of the HTTP response from
nature there's no psace ad the end oc the content-type field, see below

-----------------------
HTTP/1.1 200 OK


Connection: close

Date: Mon, 11 Oct 2004 18:51:48 GMT

Server: Microsoft-IIS/6.0

Content-Type: text/htmlContent-Length: 76222
---------------------------------------------------
                       ^
                       |
                       |
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.