Status

()

RESOLVED DUPLICATE of bug 232715
14 years ago
14 years ago

People

(Reporter: mozbugs, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

After some time, but with out any means to reproduce the problem on demand, the
UI will lose some functionality.  This is manifest in at least two different
ways.  First, the location bar will go dead.  In particular, the location bar
contents will not change as one switches between tabs.  It will change by typing
in the location bar, but there is no autocompletion.  Second, and more
importantly, dialogs can not be dismissed.  This includes, for example, the
dialog sheet that warns about closing multiple tabs after selecting the close
button.  However, if there are other windows open, one can switch to one and
continue browsing.  While I have not be able to find any particular thing that
triggers the problem, but it's not uncommon.  It remains possible to quit
firefox, for example, by selecting "quit" via the dock icon.  Restarting will
resolve the problem, but after a time, it tends to recur.  This bug is also a
long standing one; it certainly predates the "firefox" name.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.
that was probably after disk sleep and it is fixed in latest nightly builds
(including upcomming 1.0rc).

*** This bug has been marked as a duplicate of 232715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.