Some dialogs break visible text selection

VERIFIED DUPLICATE of bug 25096

Status

()

P3
normal
VERIFIED DUPLICATE of bug 25096
19 years ago
17 years ago

People

(Reporter: rzach, Assigned: sfraser_bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Some editor dialogs cause selected text not to be shown in reverse color.  If
you then try to select another area of text, the new selection is not displayed
either.  Switching focus to another browser window (but not to another
application) and back causes the selection to be visible again.

To reproduce:
1. Open composer
2. Select some text
3. Call up one of the following dialogs:
Format | Page Properties
Table | Properties
4. Dismiss dialog

Actual result: no selection visible
Expected result: selection should be visible

The Insert | ... dialogs make the selection invisible while the dialog is open,
on dismissing the dialog, the selection is displayed again.  

Linux build 2000.02.02.09

Comment 1

19 years ago
assigning to sfraser for debugging
Assignee: beppe → sfraser
Target Milestone: M15
(Assignee)

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 25096 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified in 2/2 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.