Table | Properties dialog window too short, OK not visible

VERIFIED DUPLICATE of bug 26590

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 26590
19 years ago
17 years ago

People

(Reporter: Richard Zach, Assigned: Charles Manske)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On Linux with screen_resolution at 120, the Table | Properties dialog window is
too short.  "Advanced Edit" and "OK", "Cancel" buttons are not visible.

Linux build 2000.02.02.09

Comment 1

19 years ago
assigning to cmanske for debugging
Assignee: beppe → cmanske
Target Milestone: M14
(Assignee)

Comment 2

19 years ago
These dialog sizing problems come and go with no changes by the editor team.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

19 years ago
All the dialog layout problems are related to fieldset usage.

*** This bug has been marked as a duplicate of 26590 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
verified in 2/10 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.