[REGRESSION] Can't type '=' character in editor

VERIFIED FIXED

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: kinmoz, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Fix is in my tree.)

(Reporter)

Description

19 years ago
I can't type any '=' characters in Composer, MessageCompose, TextFields, 
TextAreas, or File input boxes in my 02/03/2000 WinNt debug build. I believe 
this started happening yesterday.

Assigning to rods@netscape.com since it looks like he checked in some windows 
specific code that looks for '='.
(Assignee)

Comment 1

19 years ago
Fix is in my tree. 

From now on ask Frank to make changes to the key event stuff on Windows. All the 
IME/double byte is greek to me. I will check it in when the tree opens.
Status: NEW → ASSIGNED
Whiteboard: Fix is in my tree.
(Assignee)

Comment 2

19 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 3

19 years ago
verified in 2/4 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.