Attachments not imported when importing Eudora mail account

RESOLVED EXPIRED

Status

MailNews Core
Import
RESOLVED EXPIRED
14 years ago
10 years ago

People

(Reporter: Philip Christian, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

When I do
Tools
Import...
Select Mail, Next
Select Eudora, Next
select the mail folder
the mail is imported but not the attachments

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
No attachments

Expected Results:  
Pull attachments from Eudora "attach" sub folder

Comment 1

13 years ago
Thunderbird normal behaviour is to get back the attachements files with the mail
during the import processus.
I successfully tested this behaviour several times.

You should attach to this bug an eudora mailbox with one or two mails whose
attachment are not correctly imported in order to help this bug to be fixed.

Comment 2

13 years ago
What is the version of thunderbird?
In 0.9, it may be unable to import normally not related to the character
currently used by the attached file name.

duplicate bug95613?

Comment 3

13 years ago
Not a TB auto-migration bug -> Core:MailNews:Import
Assignee: mscott → nobody
Component: Migration → MailNews: Import
Product: Thunderbird → Core
Version: unspecified → Trunk
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED

Comment 6

11 years ago
dupe of bug 301188?

Comment 7

11 years ago
WSMwk:
Possibly. I only started looking at Eudora importer related issues relatively recently, so I'm not aware of the full history of this bug. As stated it seems more general than bug 301188, but then again as stated it seems like it was fixed at some point - or was invalid to begin with (as the current code base does not appear to have this bug).

RESOLVED EXPIRED seems fine to me. I'd expect any future bugs about attachments when importing Eudora mail, would probably deserve a new bug and more specific steps to reproduce.
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.