unable to receive pop3 mail - verified by my ISP

RESOLVED DUPLICATE of bug 258077

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 258077
14 years ago
14 years ago

People

(Reporter: Phil Cowley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I downloaded and installed Thunderbird 0.8 and set up the mail account as per
settings previously used in netscape mail. For my ISP thats mail.nextgen.net.mt
etc.. I found that I could send mail no problem. I sent mail to my nextgen
account from my hotmail account and verified it was on the nextgen server. But
when I asked Thunderbird to retrieve the mail it said there were no new
messages. I contacted my ISP who verified my settings and additionally
downloaded Thunderbird 0.8 themselves and they confirmed that the software would
not retrieve email from the server.

Reproducible: Always
Steps to Reproduce:
1.Install Thunderbird with the nextgen settings
2.send mail to the nextgen server and verify mail was on the server
3.Try to retrieve the mail
4. Contacted ISP who downloaded the software and verified the same result

Actual Results:  
The software reported no new mail messages on the server

Expected Results:  
retrieved the mail

Comment 1

14 years ago
dup of bug 258077 ? Can you try a more recent build? thx.

Comment 2

14 years ago
turns out to be a dup - newer aviary branch build is working for Phil.

*** This bug has been marked as a duplicate of 258077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.