Closed Bug 264061 Opened 17 years ago Closed 17 years ago

Tools/Options should be Edit/Preferences

Categories

(Thunderbird :: Preferences, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Thunderbird1.0

People

(Reporter: reast, Assigned: mscott)

References

Details

Attachments

(2 files)

I'm used to Mozilla's and FireFox's placement of the preferences UI under the
Edit menu.  How come it is being placed in the Tools menu?  I'm using TB 0.8
Thunderbird 0.8 is consistent with Firefox 1.0 PR, which also uses "Tools |
Options...". (Personally, I'd rather see Mozilla use "Tools | Options..." too.)

Marking "enhancement".
Severity: normal → enhancement
OS: Linux → All
I'm using Firefox 1.0 PR on Fedora Core 2.  There is no Tools/Options here, only
Edit/Preferences.   I don't care which one is used, but it should be consistent
between FF and TB imo.  Maybe this is a FF bug?
Severity: enhancement → normal
Now using FireFox 1.0 and Thunderbird 0.9.   There is still a disparity between
the two in terms of where you change preferences/options.  FF has it under
Edit/Preferences, TB has it under Tools/Options.   Again, I don't care which,
but it would really be good to have the same for both.   Thanks.

PS: still enjoying FF and TB!
Status: NEW → ASSIGNED
OS: All → Linux
Target Milestone: --- → Thunderbird1.0
*** Bug 268991 has been marked as a duplicate of this bug. ***
fixed branch and trunk

cc'ing sairuh in the hopes she can verify it on the linux builds
Summary: Tools/Options should be Edit/Preferences ??? → Tools/Options should be Edit/Preferences
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
oops, the "c" accesskey for Account Settings conflicts with "C" for Copy.

suggestion: use "A" instead --since Select > All is in another submenu anyhow.
reopening.

scott, thanks for changing the "P" to "n" for Preferences!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
and since this change affects three windows (3pane, mail compose, AB): mscott
discussed about removing Edit > Account Settings from the mail compose window
and decided it should be removed (it's accesskey would otherwise conflict with
Select _A_ll or _C_opy). Edit > Account Settings is already (on purpose) absent
from the AB window's menu.
Summary: Tools/Options should be Edit/Preferences → Tools/Options should be Edit/Preferences
i decided to leave account settings in the compose window.
fixed branch and trunk
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → FIXED
vrfy'd fixed with 2004111205-0.9 on linux fc2.

3pane: Edit > Prefere_n_ces, _A_ccount Settings
mail compose: Edit > Prefere_n_ces, Account _S_ettings
AB: Edit > Prefere_n_ces

thanks again, scott!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.