www.totalrpg.com's tables do not display well

VERIFIED DUPLICATE of bug 37656

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 37656
18 years ago
18 years ago

People

(Reporter: Ben Gertzfield, Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
Other
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I'm using mozilla M13 under Debian GNU/Linux 2.2 (potato).

In Navigator/Communicator 4.X, http://www.totalrpg.com/entry.htm's tables
with graphical "corners" around the text in the tables display without a hitch.
However, I think they are a good workout for the table code in general, as
Mozilla M13 has a very, very hard time displaying the tables without mixing up
all the graphical elements.

I've taken a pair of screenshots; one with Mozilla M13, the other with Navigator
4.7.

http://csl.cse.ucsc.edu/~ben/mozilla/

Thanks for all your hard work so far!

Ben Gertzfield
che@debian.org, your screenshot URL is 404ing on me, but it's fairly easy to 
reproduce this one :-)

The HTML is missing a </HEAD> - could that be part of the problem?

<mentally puts it on his list to try making testcases for when he gets round 
tuit>

Gerv
(Reporter)

Comment 2

18 years ago
Whoops! Sorry about that 404 earlier -- I had been doing some work on that
machine, upgraded its libc and forgot to restart Apache. *grin* Thanks for
reporting my bug ;)

Just to let you know, adding a </HEAD> after the </TITLE> on that page
unfortunately doesn't fix the bug. It still looks pretty awful..

(You should be able to get to the screenshots now, though you're right,
it's still easy enough to reproduce.)

Ben

Comment 3

18 years ago
This one's a duplicate of 16008, as seen on http://enlightenment.org

*** This bug has been marked as a duplicate of 16008 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
This is not a dupe of Bug 16008, because I see this problem on W95 M13. Bug 
16008 relates specifically to Linux. I do not see any problem with 
http://www.enlightenment.org under W95 M13. Therefore, they are not the same 
bug.

Gerv
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Updated

18 years ago
Status: REOPENED → ASSIGNED
Target Milestone: M16
Attaching testcase ZIP. I've tried very hard, but I can't make it any smaller. 
Removing any more stuff makes it work :-(

Gerv
Keywords: testcase
(Assignee)

Comment 7

18 years ago
Moving to M18.
Target Milestone: M16 → M18
(Assignee)

Comment 8

18 years ago
I'm not seeing the problem with a recent build on the url. Maybe it has changed.  
Marking WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
The test case is still showing problems in 2000-06-07-00. The original URL still 
shows the problem, but redirects after 15 seconds to a site which doesn't, so 
you have to be a bit quick to catch it...

Gerv
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 10

18 years ago
In the attachment after putting a border around the table it looks like bug 
37656. The only way to get Nav4.7 to render it badly is to remove the whitespace 
between the images in the 4th cell and use a small enough window size.

*** This bug has been marked as a duplicate of 37656 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 11

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.