Text in location bar is too high

RESOLVED DUPLICATE of bug 263806

Status

SeaMonkey
Location Bar
--
minor
RESOLVED DUPLICATE of bug 263806
14 years ago
10 years ago

People

(Reporter: Ian Neal, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Using BuildID 2004101107 on WinXP SP2
1. Start up mozilla
2. Looking at location bar

Expected results
1. Text is centered

Actual results
1. Text is at top of box

Works fine in 2004101007 but still broken in 2004101207
(Reporter)

Comment 1

14 years ago
Created attachment 161894 [details]
Screenshot showing problem

This is using classic theme

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 263806 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.