Closed Bug 264089 Opened 16 years ago Closed 16 years ago

Open "new window" links in new tab feature request

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 227241

People

(Reporter: kontakt, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041006 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041006 Firefox/0.9.1+

I like tabbed browsing very much but when pages open their links in new firefox
windows it´s very hard to rely on tabbed browsing.
So I suggest adding a new option "open links in new tabs instead of new
windows", and when this is enabled any link which should open it´s destination
in a new browser window will open this link in a new tab.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This is already in current nightly builds.

*** This bug has been marked as a duplicate of 227241 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.