If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong favicon served up (OS X)

RESOLVED DUPLICATE of bug 262272

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 262272
13 years ago
11 years ago

People

(Reporter: bart decrem, not checking bugmail, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
my version of firefox is OS X, 20040930 Firefox/0.10.1

On occasion I see the wrong Favicon served up.  For example, in the attached
screenshot, download-com.jpg, you'll see the Yahoo favicon when I'm visiting
Download.com.

BTW, while looking at download.com favicons, we noticed a different favicon bug
documented in the cnet.bug.jpg screenshot: the Download.com favicon doesn't show
up on Firefox, Windows.
(Reporter)

Comment 1

13 years ago
Created attachment 161905 [details]
os x favicon bug
(Reporter)

Comment 2

13 years ago
Created attachment 161906 [details]
download.com favicon bug on windows
(Reporter)

Comment 3

13 years ago
Vlad responded:
Hi Bart, it sounds like you're running into bug 262272, which has been
fixed in the nightlys (since about a week after 0.10 shipped).  Grab a
mac nightly and see if you still have problems; however, some of your
favicons will be messed up in bookmarks if they got cached
incorrectly.

*** This bug has been marked as a duplicate of 262272 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.