Survey submit on site causes crash

RESOLVED DUPLICATE of bug 258943

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 258943
13 years ago
13 years ago

People

(Reporter: n.chapman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Clicking to submit a survey entry on the home page causes a crash every time in
Firefox, but not in Safari. In Safari, a pop-up window appears with survey
results.  Turning off the block pop-ups preference does not have any effect - FF
still crashes.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.onehitwondercentral.com/
2. Select something in survey and click submit
3. Crash

Actual Results:  
Crash

Expected Results:  
Pop-up window appears with survey results.

Submitted two Talkback crashes for this, but don't have their IDs
Welcome to the club. Until this is fixed you're welcome to try one of the two
known workarounds:
1. In about:config, set dom.disable_window_open_feature.toolbar to "true".
2. Remove the search bar from your toolbar.

The talkback incident IDs for this bug are: 1274094 and 1274222.

*** This bug has been marked as a duplicate of 258943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.