Status

RESOLVED DUPLICATE of bug 197253
14 years ago
5 years ago

People

(Reporter: mmurphy, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040825 Camino/0.8.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040825 Camino/0.8.1

When typing an e-mail in a webmail program, rch text formatting does not
function. It has to be disabled in order to type in the message box.

Reproducible: Always
Steps to Reproduce:
1.When you use rich text formating in the message box of a webmail site, you
cannot type in the message box.
2.
3.

Actual Results:  
I had to disable rich text formattng

Expected Results:  
Let you type with rich text formatting
dupe of the midas bug.
Whiteboard: DUPEME
(In reply to comment #1)
> dupe of the midas bug.

midas is bug 197253.  I don't have permissions to set this as duplicate, though.

Comment 3

14 years ago
Done..

*** This bug has been marked as a duplicate of 197253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.