Crash if I try to view an email

RESOLVED INVALID

Status

MailNews Core
Backend
--
critical
RESOLVED INVALID
13 years ago
9 years ago

People

(Reporter: Thomas Reuss, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({stackwanted})

Trunk
x86
Linux
stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041013

When I click on an email in one of my mail-Accounts, mozilla crashes with the 
following output:
/opt/mozilla-1.8a4/lib/mozilla-1.8a5/run-mozilla.sh: line 131: 25857
Speicherzugriffsfehler  "$prog" ${1+"$@"}

I built mozilla on my own with the following configure-Options:
./configure --prefix=/opt/mozilla-1.8a4
--enable-extensions=default,irc,tasks,spellcheck,inspector,venkman,help,typeaheadfind
--without-system-nspr --without-system-jpeg --without-system-zlib
--without-system-png --without-system-mng --disable-debug --enable-calendar
'--enable-optimize=-O3\ -march=athlon-xp\ -mcpu=athlon-xp' --enable-crypto
--enable-default-toolkit=gtk2 --enable-xft --disable-freetype2 --disable-xprint
--enable-svg -enable-svg-renderer-cairo 

Reproducible: Always
Steps to Reproduce:
1.Build mozilla
2.Start mozilla-mail-client
3.Click on any mail

Actual Results:  
/opt/mozilla-1.8a4/lib/mozilla-1.8a5/run-mozilla.sh: line 131: 25857
Speicherzugriffsfehler (note: german for 'memory access fault')  "$prog" ${1+"$@"}

Expected Results:  
mozilla should have showed the selected mail

Comment 1

13 years ago
Can you give a stacktrace of that crasher (start mozilla with mozilla -g)? You
might also want to attach the mail itself.

Comment 2

13 years ago
-->invalid
by mail from reporter: This was caused by Enigmail Extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
*** Bug 262773 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Keywords: stackwanted
Product: MailNews → Core

Updated

13 years ago
Blocks: 252901
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.