bad alignment (border width) of time cells that contain some events

RESOLVED FIXED

Status

Calendar
Sunbird Only
--
trivial
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Lukasz Stelmach, Assigned: Chris Cook)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040914
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040914

When you add some events in the week view, the borders of the cells that contain
events get thicker by one or two pixels.

Reproducible: Always
Steps to Reproduce:
1.Add an event in week view.
2.
3.

Actual Results:  
Cell borders changet their width.

Expected Results:  
The borders should have remain one pixel wide.
(Reporter)

Comment 1

14 years ago
Created attachment 161977 [details]
the example

Comment 2

14 years ago
Confirming. 
-> Over to Chris since he is our theme guy.
Assignee: mostafah → tangent
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

14 years ago
This behavior is caused by the rounding error bug. I'm not sure if this is
fixable without setting fixed widths for the cells but I'll look into it.

Updated

13 years ago
QA Contact: gurganbl → sunbird

Comment 4

12 years ago
Fixed by the switch to the new views (bug 297934).
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.