Closing a tab should reset window title to active tab's title.

RESOLVED DUPLICATE of bug 250423

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 250423
14 years ago
14 years ago

People

(Reporter: Bugzilla, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1 StumbleUpon/1.998

When a tab is closed, the firefox window title remains at the closed tab's
title. This should be reset to the title of the newly activated tab.

Also the window title does not change while switching tabs reliably. It does
change after a reload. I will try to create a repeatable test for this and
update the bug accordingly.

Reproducible: Always
Steps to Reproduce:
1. Create multiple tabs with different websites. Then create a new tab and open
google.com in it
2. Create another tab with a different webpage.
3. Activate the first (google) tab and then close it.
4. The window title still shows google.

Actual Results:  
#4 above

Expected Results:  
Window title should change to the new tab's title.

Updated

14 years ago
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 250423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.