Broken link within page, titled 'Tabbrowser extensions'

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
14 years ago
6 years ago

People

(Reporter: Mark Round, Assigned: Steffen Wilberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Link in page to
'http://www.mozilla.org/products/firefox/support/extensions/#tbe' seems to be
broken.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/products/firefox/support/extensions/#tbe
2. Click on 'Tabbrowser extensions' link
3. Observe '404'error!

Actual Results:  
gave up

Expected Results:  
Found the link!

Comment 1

14 years ago
More important is that 1.0 will support this natively, and we shouldn't be
recommending an extension that wouldn't be listed on u.m.o.

Hope this is the right component, djst?
Assignee: jwalden+fxhelp → bugs
Status: UNCONFIRMED → NEW
Component: Help Documentation → Web Site
Ever confirmed: true
QA Contact: firefox.help-documentation

Comment 2

14 years ago
(In reply to comment #0)
> Reproducible: Always
> Steps to Reproduce:
> 1. Go to http://www.mozilla.org/products/firefox/support/extensions/#tbe

404: File Not Found
/products/firefox/support/extensions/
We are sorry, the file you requested could not be found.
It is probably removed because the extension simply generates too many bugreports.
(Assignee)

Comment 4

14 years ago
This is a leftover from the texturizer page, where that link works.

I replaced the text with this:
Yes, this is possible with Firefox 1.0RC1 or newer. Go to Tools > Options... >
Advanced > Tabbed Browsing, and select "Open links from other applications in: a
new tab in the most recent window".
Assignee: bugs → steffen.wilberg
OS: Windows XP → All
Hardware: PC → All
(Assignee)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.