This site can't be shown properly

VERIFIED DUPLICATE of bug 24177

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 24177
18 years ago
9 years ago

People

(Reporter: Sean Griffith, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The layout of the page is completely out of wack.  Commercial banners are shown 
twice, the columns are out of alignment.  The weird things is that sometimes 
when I exit the site, Mozilla will display it the way it should be shown.  So I 
know that Mozilla can do it, but that it can't do it when you load up the page 
screams to me a bug.

I tested this on Windows NT4 (Service Pack 3) on build 2000020108, though this 
has never worked on any build I have used in the past.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 24177 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme

Comment 2

18 years ago
Bot refering to same site, marking verified
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.