Cool improvement of Firefox google search bar

RESOLVED WORKSFORME

Status

()

--
enhancement
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: antonybenois, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; rv:1.7.3) Gecko/20040913 Firefox/0.10

Hi everyone,
I'm Swiss. Which means, when I make a search in Google, I prefer doing it in
www.google.ch, because it allows me to fine up my search by searching only in
swiss websites.
The Google search bar in Firefox uses by default google.com.
Of course, as many of us probably, I've modified the google.src file in the
searchplugings folder, but I think it would be much simpler and cooler if this
could simply be done by rightclicking on the "G" of Google in the search bar and
choose which national google we want as default.
Cool, no?
Ant

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Severity: normal → enhancement
http://mycroft.mozdev.org/quick/google.html ->link  Google CH
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.