"http://www.mozilla.org/support/firefox/tips.html" should utilize "about:config"

RESOLVED DUPLICATE of bug 361714

Status

P5
normal
RESOLVED DUPLICATE of bug 361714
14 years ago
6 years ago

People

(Reporter: volkmar, Assigned: djst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Instead of advising users to add something to their prefs.js file, please tell
them how to browse prefs and modify them using "about:config".

Comment 1

14 years ago
-> djst
Assignee: mozilla.webmaster → bugzilla
(Assignee)

Updated

14 years ago
Component: webmaster@mozilla.org → Web Site
OS: Linux → All
Product: mozilla.org → Firefox
Hardware: PC → All
Version: other → 1.0 Branch
(Assignee)

Comment 2

14 years ago
This is already on my todo list. 
Status: NEW → ASSIGNED

Updated

14 years ago
Summary: "http://www.mozilla.org/products/firefox/support/tips.html" should utilize "about:config" → "http://www.mozilla.org/support/firefox/tips.html" should utilize "about:config"
(Assignee)

Comment 3

14 years ago
about:config is easier to use for single prefs, but many of the tips on the site
are tweaking lots of prefs at the same time, including comments that makes them
easy to understand. 

Moving to about:config for all tips could make the page much more complex and
could possibly make it harder to actually follow the instructions.

Cc'ing Daniel Wang. What are your thoughts about this?
QA Contact: danielwang → product.site
Summary: "http://www.mozilla.org/support/firefox/tips.html" should utilize "about:config" → "http://www.mozilla.com/support/firefox/tips.html" should utilize "about:config"
--> mozilla.org :: www.mozilla.org
Component: Product Site → www.mozilla.org
Product: Firefox → mozilla.org
QA Contact: product.site → www-mozilla-org
Summary: "http://www.mozilla.com/support/firefox/tips.html" should utilize "about:config" → "http://www.mozilla.org/support/firefox/tips.html" should utilize "about:config"
Version: 1.0 Branch → other

Updated

12 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361714
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.