enhancement: viewing message headers made easier

RESOLVED DUPLICATE of bug 218966

Status

--
enhancement
RESOLVED DUPLICATE of bug 218966
14 years ago
14 years ago

People

(Reporter: marcjw53, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I would like to see a mouse selectable (right click) option to view All Headers
when viewing a message in either the preview pane or fill size.  As it is, I
have to wade through menus several layers deep to do this.  And I look at
headers quite a bit but not enough to keep them on all the time.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
See also Bug 150908 - Add second collapse widget to mail header for normal-full
header toggle
You need to log in before you can comment on or make changes to this bug.