The default bug view has changed. See this FAQ.

l10n CVS request: TB German (de-DE) - Alexander Ihrig <bugzilla@thunderbird-mail.de>

VERIFIED FIXED

Status

mozilla.org
Repository Account Requests
VERIFIED FIXED
13 years ago
7 years ago

People

(Reporter: AlexIhrig, Assigned: justdave)

Tracking

Details

(Whiteboard: sshkey, thunderbird, voucher)

Attachments

(3 attachments, 1 obsolete attachment)

123.11 KB, application/octet-stream
Details
172.35 KB, application/octet-stream
Details
600 bytes, text/plain
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3

German de-DE Thunderbird translation. The fax will be on the way in a few
minutes > the Bug-ID will be on the fax.

Attached to this bug are the mail and toolkit files. Maybe there are some not
translated files in the mail / toolkit, because of the actual reorganisations in
the directories.

Also attached is my public SSH-Key (ziped).

Regards
Alexander Ihrig
www.thunderbird-mail.de

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

13 years ago
Created attachment 162084 [details]
Public SSH-Key
(Reporter)

Comment 2

13 years ago
Created attachment 162085 [details]
Toolkit Files
(Reporter)

Comment 3

13 years ago
Created attachment 162086 [details]
Mail-Files
fax form received.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Alexander: as stated in the following document, the public key should be
attached as text/plain. you might want to correct that as it might cause
problems. (just the key, no zipfile or anything like that) see
http://www.mozilla.org/hacking/getting-cvs-write-access.html

You also need a DSA key, not a DSS like the one you attached. (see
http://www.mozilla.org/cvs-ssh-faq.html)

Greetings . . . Martin
Alexander: sorry, I messed up. Your key actually _is_ a DSA-key. but I think it
would not hurt to attach it again as text/plain.
you don't need to attach the toolkit files, since they should be the same as are
used for firefox. If that's not the case, we need to figure out why.

And tbird-in-CVS isn't quite done yet, so I'm not prepared to review and vouch
quite yet.
(Reporter)

Comment 8

13 years ago
Created attachment 162278 [details]
Public SSH-Key > text/plain
Attachment #162084 - Attachment is obsolete: true

Updated

13 years ago
Summary: Thunderbird de-DE CVS request → l10n CVS request: TB German (de-DE) - Alexander Ihrig <thunder@diepause.de>

Updated

13 years ago
Whiteboard: sshkey, thunderbird
(Reporter)

Comment 9

12 years ago
The email address related to my bugzilla account has been changed from
thunder@diepause.de to bugzilla@thunderbird-mail.de.

The CVS account isn't set up right now, so it should be no problem.
Summary: l10n CVS request: TB German (de-DE) - Alexander Ihrig <thunder@diepause.de> → l10n CVS request: TB German (de-DE) - Alexander Ihrig <bugzilla@thunderbird-mail.de>
Gandalf/Benjamin: Since TB is now in CVS, would you mind to vouch for   	 Alexander.
OS: Windows XP → All
Hardware: PC → All

Comment 11

12 years ago
I vouch for Alexander. He's been doing German Thunderbird for quite some time
now and does good work.
Whiteboard: sshkey, thunderbird → sshkey, thunderbird, voucher
Dave: This account can now be created.
Assignee: marcia → justdave
Status: ASSIGNED → NEW
(In reply to comment #12)
> Dave: This account can now be created.

Done.

Your CVSROOT is bugzilla%thunderbird-mail.de@cvs.mozilla.org:/l10n

Don't forget to set the CVS_RSH environment variable to 'ssh'.

If you have any trouble accessing, let me know.  Please mark this bug VERIFIED
when you have successfully connected.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

12 years ago
Login and first checkin without problems.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
Blocks: 544593
You need to log in before you can comment on or make changes to this bug.