Closed Bug 264400 Opened 16 years ago Closed 16 years ago

No Alarm Sound When Alarm is Activated

Categories

(Calendar :: Sunbird Only, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: jims, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041014 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041014 Firefox/0.10

In the preferences for Calendar or Sunbird, I can set the alarm sound to one,
but I still get no sound when an alarm goes off.

Reproducible: Always
Steps to Reproduce:
1.Set alarm sound pref to on
2.create an event or task
3.set alarm notification

Actual Results:  
The alarm notification box pops up, but no sound is heard.

Expected Results:  
An alarm sound should be heard along with the notification window.
Does it work in Calendar after you opened a page that opens a WAV file, e.g.
http://www.osdata.com/kind/mac.htm? Sorry, I can't test this, because I don't
have a Mac myself.

In this case this is the same problem as described in bug 194632.
Stefan, you hit the nail on the head. This problem does indeed seem to be a
duplicate. It looks to me like Jon Baumgartner and Mike Pinkerton are close to a
solution. Let's hope that is true.

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.