Closed Bug 264421 Opened 17 years ago Closed 17 years ago

Status Bar Text keeps changing while in other tabs

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: animefreak, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

Ignoring the ugliness of the page, the user's page has scrolling text that
appears on the status bar of the browser. When you switch to another existing
tab, the status bar still shows the existing scrolling text from that page.

Reproducible: Always
Steps to Reproduce:
1. Go to website with such script.
2. Wait for status text to change
3. Alternate to a seperate tab

Actual Results:  
As stated in the details, the status text appeared and stayed even in the
different tabs.

Expected Results:  
The software should have alternated the status bar text to something else when
the tabs changed.

about:buildconfig

Build platform
target
i686-pc-cygwin

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,typeaheadfind,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding
Assignee: general → tabbed-browser
Component: JavaScript Engine → Tabbed Browser
QA Contact: pschwartau

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.