Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 263651
13 years ago
2 years ago

People

(Reporter: J. Schreiber, Assigned: Jed B)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

For Mozilla 1.0 - 1.7+ and Firefox .01+

Changes between Release 2.4 and 2.3: 
- Bug fix for file upload validations on Firefox and Mac OS X. Thanks to C.P. Lim! 
(see development mailing-list message at 
http://sourceforge.net/mailarchive/forum.php?thread_id=5525697&forum_id=42174).  
Perhaps this solves BUG 993433
(http://sourceforge.net/tracker/index.php?func=detail&aid=993433&group_id=69729&atid=532492)
too?

Reproducible: Always
Steps to Reproduce:

Updated

13 years ago
Assignee: psychoticwolf → jedsbugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

13 years ago
Please just reopen the bug instead of opening a new one.

*** This bug has been marked as a duplicate of 263651 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.