JavaScript link does not work when clicked.

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: tom.williams, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When I visit the Sony TV product page, nothing happens when I click the "View
fullscreen" link.

Reproducible: Always
Steps to Reproduce:
1.Go to:
http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=xbr_projection&Dept=tv&ProductSKU=KDF60XBR950
2.Click on "View fullscreen"
3.Nothing happens

Actual Results:  
Nothing happens.

Expected Results:  
An image should appear occupying the entire screen.

Works fine in IE 6 on Windows 2000.

Comment 1

14 years ago
I got with Mozilla 1.8a5 build 2004101405 WinNT4 the following error in the JS
console:

Error: vmp has no properties
Source File:
http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=xbr_projection&Dept=tv&ProductSKU=KDF60XBR950
Line: 1

Do you have the Viewpoint Media Player plugin installed?

Comment 2

14 years ago
It works for me with Mozilla 1.8a5 as expected if I have the Viewpoint Media
Player (incl. Plugin) installed.

Download at
http://www.viewpoint.com/pub/products/vmp.html

So please install it and if it works, resolve this bug as INVALID.
(Reporter)

Comment 3

14 years ago
I didn't install the Viewpoint Media Player explicitly, but I do get output
indicating something related to Viewpoint is loading.  Under the image of the
TV, I see an icon of a mouse I can click, etc.

I'll install the player and see what happens.

Peace...
(Reporter)

Comment 4

14 years ago
Ok, installing the plugin fixed the problem.  Resolving bug as INVALID, per
instruction above.

Why wasn't I prompted to install a missnig plugin by the browser?

Thanks!

Peace...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 5

14 years ago
(In reply to comment #4)
> Why wasn't I prompted to install a missnig plugin by the browser?
As I understand the page checks it and displays a layer 'window' to download the
player the first time. 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.