To repeat the problem: go to any web page in this domain _except_ the index page, click on the scroll bar while the page is loading, => unexpected quit

RESOLVED WORKSFORME

Status

()

Firefox
Disability Access
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Jorn Mineur, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

To repeat the problem: go to any web page in this domain _except_ the index
page, click on the scroll bar while the page is loading, => unexpected quit
This problem occurred for me in all versions of Firefox for OS X.

Reproducible: Always
Steps to Reproduce:
1. see above
2.
3.

Actual Results:  
unexpected quit

Comment 1

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041014
Firefox/0.10

Works for me. I tried 3 different links at this site and Firefox had no problems
with me clicking in the scrollbar. Jorn, can you reproduce this with a clean
profile?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041014
> Firefox/0.10

> Works for me. I tried 3 different links at this site and Firefox had no problems
> with me clicking in the scrollbar. Jorn, can you reproduce this with a clean
> profile?

No, it seems to work fine with the original profile. Pity - I need the bogus profile for internet banking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.