Resize Large Images to fit in browser window is misbehaving with java popup windows

RESOLVED DUPLICATE of bug 224293

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 224293
14 years ago
14 years ago

People

(Reporter: chocobo2k, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Frst you need to register in that url and for free!. The when you open the page
and click on of the popup window a picture appears but you pointer will
transform to +zoom shape and clicking on the image a small fraction of zooming
occur, this is not necessary because the popup window is small enough to appear
without the need of activating the Resize feature.

Reproducible: Sometimes
Steps to Reproduce:
1.Open http://secure.daz3d.com/shop.php?op=itemdetails&item=2617 after you
register for free
2. click one of the popup
3. a popup window resized wrong
Does the setting:

Tools->Options->Advanved->Browsing->[ ]Resize large images to fit in the browser
window
UNCHECKED

solve your problem ?
This is because the created window is slightly too small to contain the image,
so the image resizing code is scaling it to 99%.

*** This bug has been marked as a duplicate of 224293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.