Printing resizes and splits images print preview show page correctly

RESOLVED DUPLICATE of bug 125276

Status

()

RESOLVED DUPLICATE of bug 125276
14 years ago
14 years ago

People

(Reporter: william, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910

When a web page has several images and will span more than one print page the 
Print Preview function shows the correct outpout but on the printed page the
images that cross a page boundary are resized in height and appear on the bottom
of one page and the top of the next page.  IE prints the web page correctly. 
Fails on Windows 2000, 98SE, XP.  All printers, HP, DEC PostScript.

Reproducible: Always
Steps to Reproduce:
1. goto web page http://www.foliagenetwork.com/reports/southeast_us
2. Print Preview page (shows correctly)
3. Print page (images will be split and resized at botton of 1st and top of 2nd
page)

Actual Results:  
Printed page has resized images on bottom of page 1 and top of page 2. Same
image is on bottom of page 1 and top of page 2 but both are resized in height.

Expected Results:  
The image that will not fit on the bottom of page 1 should be printed on page 2
without resizing the image in height.  If an image will not fit on a single page
at all resize it keeping the aspect ratio of the original image.
This will be fixed in the next 1.7.x release that's not a security update, as
well as in 1.8.

*** This bug has been marked as a duplicate of 125276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.