Status

()

--
enhancement
RESOLVED DUPLICATE of bug 198820
14 years ago
13 years ago

People

(Reporter: dkoval, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

I don't know if this is a DUP of any other bug/request, but it would be
extreamly helpful to have spell checker before you submit a bug (My boss keeps
on buggin me about my misspels) and i cannot change the spelling errors after
the bug has been submited. If this is already available, please let me know

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Summary: A good feature that should probably be added is a Spell checker → Bugzilla spell checker

Comment 1

14 years ago
I use spellbound (http://spellbound.sourceforge.net/)
Maybe bugzilla could add a button "SpellCheck !" (for Mozilla & Firefox) to
invoke spellbound ?
(Reporter)

Comment 2

14 years ago
If that what it takes to get an error free bug,then i'm all for it. Sounds verry
good.

Updated

14 years ago
QA Contact: mattyt-bugzilla → default-qa

Comment 3

14 years ago
Suggest WONTFIX, or duplicate of bug 198820.  This could be a localization
headache, plus a spellchecker dictionary would need work on each new
installation to include genre-specific words.

Would it be OK to put in a "remember to spellcheck" note near the description
field when submitting a new bug?

Comment 4

14 years ago
I thought we had another duplicate.

karl: We only very rarely WONTFIX enhancements. This would not be one of the cases.
Assignee: myk → create-and-change

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 198820 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.