If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't install extensions even though site is in whitelist

VERIFIED DUPLICATE of bug 265135

Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED DUPLICATE of bug 265135
13 years ago
9 years ago

People

(Reporter: Chris Beck, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

I have a large (>20) list of installed extensions.  At some point in the last
week update.mozilla.org stopped working for me (other sites such as x.mozdev.org
and www.extensionsmirror.nl still work).  I uninstalled the last 5 or so
extensions, but nothing changed.  I thought it might be pipe-lining, but I
turned that off too and still no luck

Reproducible: Always
Steps to Reproduce:
1. Install too many extensions
2. Magic
3. Profit!

Actual Results:  
could not install extensions from update.mozilla.org

Expected Results:  
should have allowed installation

*** This bug has been marked as a duplicate of 265135 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.