Closed Bug 264570 Opened 16 years ago Closed 16 years ago

Title propriety can't have multiline

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 67127

People

(Reporter: degregorio.soft, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

IE can shot title propriety with moltilinee if needed,
not Firefox or Mozilla (every version)

Reproducible: Always
Steps to Reproduce:
Try this (exactli with multi linee in title) :

<span title="first
second">Test</span>



Actual Results:  
The 2 linee is showed in unique linee

Expected Results:  
Try with Microsoft Internet Exlorer,work perfectly

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.