bungie.net - very slow scrolling

RESOLVED DUPLICATE of bug 201307

Status

RESOLVED DUPLICATE of bug 201307
14 years ago
14 years ago

People

(Reporter: nirvn.asia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041013 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041013 Firefox/0.10

will scroll normally with opera & ie but gets slushy when rendered with gecko.

my computer spec:
p4 3.2ghz
2gb ram
radeon 9xxx video card 

It must be very hard to browse using a more "normal computer" (i.e. p3 2ghz 1g ram)

Reproducible: Always
Steps to Reproduce:
1.Go to bungie.net
2.Scroll and enjoy the lag

Actual Results:  
the page is slow to scroll

Expected Results:  
the page shouldnt take that time to render when scrolling

Comment 1

14 years ago
*** Bug 264631 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
This page uses a lots of divs with position:fixed. Bug 201307 deals with this
performance problem.

*** This bug has been marked as a duplicate of 201307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.