Ftp isn't loading or trying to Login

RESOLVED INVALID

Status

()

Firefox
File Handling
--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Allen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

In connecting to FTP it dosn't show a login screen.

Reproducible: Always
Steps to Reproduce:
1.Go to any site requiring FTP
2.Wait
3.Wait somemore
4.Give up because it takes tooo long

Actual Results:  
Nothing....

Expected Results:  
Loaded a Login screen and ask if I wanted to log in.

N/a
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041016 Firefox/1.0

->WFM

Checked the link, works fine, I was at the mail inbox in seconds
I frequently login to my own ftp site, never had a problem

Comment 2

14 years ago
Works for me too:
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

If this was a problem, we'd have hundreds of reports on it by now. Maybe your
connection/proxy is blocking FTP for some reason? Marking as invalid, since I
think there's no bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.