Inconsistent character set definitions (ASCII/UTF-8)

RESOLVED DUPLICATE of bug 258478

Status

--
trivial
RESOLVED DUPLICATE of bug 258478
14 years ago
3 years ago

People

(Reporter: nospam, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Firefox/0.10 (Windows NT 5.1) Mnenhy/0.6.0.104
Build Identifier: 

Your webserver tells, the page is UTF-8, but the HTML code says, it is
ISO-8859-1. My Firefox renders the page as UTF-8 and finds invalid characters.
When I manually set it to ASCII every time, it looks better.

Reproducible: Always
Steps to Reproduce:
1. Visit the page

Actual Results:  
Inconsistent character set headers

Expected Results:  
That you would decide which one to actually use.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 258478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.