the "pay bills" section of Sun Trust inter ntet banking doesn not open with Mozilla as of last Wednesday when they did an upgrade . You will Have to contact them.

RESOLVED DUPLICATE of bug 264594

Status

--
enhancement
RESOLVED DUPLICATE of bug 264594
14 years ago
4 years ago

People

(Reporter: davenaylor, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Richard David Naylor wrote:
> HELP !!
> On  Wednesday,10/13/04 Sun Trust upgraded their bill paying portion 
of 
> internet banking which DID NOT  include Mozilla on their list of 
> acceptable browsers. I have filed a complaint but it would help if 
> Mozilla, the great , would contact Sun Trust and state that 
> many(hundreds, thousands, millions?) have asked Mozilla to be 
included 
> as many(me) do not feel secure with windows. Mozilla  was working 
fine 
> until Sun Trust made the upgrade this last Wesdnesday.

The right thing to do is file a Tech Evangelism bug, and our team will 
take it from there.
http://bugzilla.mozilla.org/enter_bug.cgi

Gerv

Reproducible: Always
Steps to Reproduce:
1.The pay bills section does not recognize Mozzila
2.
3.

Actual Results:  
I get a propt to ungrade to one of the selected browsers

Expected Results:  
let me open the pay bills section of the SunTrust inter net banking. You will
have to contact them to get on theie "list"
(Reporter)

Comment 1

14 years ago
Sun Trust upgraded their security on the "pay bills " section of their internet
bankning last Wednesday which stopped accepting Mozzila.When I called the
company they informed me that they did not support your
platform..............you will have to contact them at some point I would think.
SunTrust is a large banking system  in this part of the world(S.E. USA)They took
my complaint under advisement but a push from you would help.

thanks.
DaveNaylor.  

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 264594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.