Themes can't be downloaded from any sites

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: philiptw, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When ever i want to download the theme from a site, the theme downloader tells
me " can not download theme from......  because: Download Error".

Reproducible: Always
Steps to Reproduce:
1.Choose any theme you want to download in the theme downloading page(Mozilla's).



Actual Results:  
The message Download Error pops up.

Expected Results:  
Install the theme and can be used.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041016 Firefox/1.0

WFM

disable all your extensions and try again.

Comment 2

14 years ago
Is your cache size set to a non-zero value?

Comment 3

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041022
Firefox/1.0

If it still doesn't work for you with latest nightly and a clean profile, please
reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.