Doesn't display CSS stylesheet specifications

RESOLVED DUPLICATE of bug 64019

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 64019
13 years ago
13 years ago

People

(Reporter: Ryan Kosh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Build # 20041001.  The page loads, but fails to display images in greyscale and
blur images and text when hovering over links.  These commands are in the css
stylesheet for the page and run fin on IE 6.0

Reproducible: Always
Steps to Reproduce:
1.  View the page
2.
3.

Actual Results:  
Blur and greyscale aspects of css stylesheet fail to load.

Expected Results:  
Should have blurred links when the cursor is placed on the links
these are IE specific filters
filter:blur
filter:gray
not part of W3C CSS ?

Comment 2

13 years ago
CSS filters are IE-only inventions that Mozilla does not/will not support.

*** This bug has been marked as a duplicate of 64019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.