There should be a system tray icon for Firefox when it is minimized (or equivalent).

RESOLVED DUPLICATE of bug 217026

Status

()

Firefox
Shell Integration
--
enhancement
RESOLVED DUPLICATE of bug 217026
13 years ago
13 years ago

People

(Reporter: Philip Withnall (unavailable), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

You should be able to minimize Firefox down to the system tray, as you can with
Mozilla. You should also be able to set Firefox to automatically start up when
Windows does, and sit in the system tray until you use it...

Reproducible: Always
Steps to Reproduce:
1. Start Firefox up
2. Minimize it
3. It doesn't minimize to the system tray

Actual Results:  
It didn't minimize to the system tray

Expected Results:  
I would like it to minimize to the system tray
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1
> 
> You should be able to minimize Firefox down to the system tray, as you can with
> Mozilla. You should also be able to set Firefox to automatically start up when
> Windows does, and sit in the system tray until you use it...
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Start Firefox up
> 2. Minimize it
> 3. It doesn't minimize to the system tray
> 
> Actual Results:  
> It didn't minimize to the system tray
> 
> Expected Results:  
> I would like it to minimize to the system tray

Oh yes, and I think the same should be done to Thunderbird...;-)

Comment 2

13 years ago
*** Bug 264753 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> (In reply to comment #0)
> > User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
> Gecko/20041001 Firefox/0.10.1
> > Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
> Gecko/20041001 Firefox/0.10.1
> > 
> > You should be able to minimize Firefox down to the system tray, as you can with
> > Mozilla. You should also be able to set Firefox to automatically start up when
> > Windows does, and sit in the system tray until you use it...
> > 
> > Reproducible: Always
> > Steps to Reproduce:
> > 1. Start Firefox up
> > 2. Minimize it
> > 3. It doesn't minimize to the system tray
> > 
> > Actual Results:  
> > It didn't minimize to the system tray
> > 
> > Expected Results:  
> > I would like it to minimize to the system tray
> 
> Oh yes, and I think the same should be done to Thunderbird...;-)

Rather like http://minimizetotray.mozdev.org/, but actually integrated with the
products, and installed by default :-P

Comment 4

13 years ago
*** Bug 268912 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
What are you actually talking about is called Quick Launch. That feature was
intentionally removed from Firefox. See Bug 217026.

Comment 6

13 years ago

*** This bug has been marked as a duplicate of 217026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.