can't drag+drop new attachments to message from KDE

RESOLVED DUPLICATE of bug 66373

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 66373
13 years ago
13 years ago

People

(Reporter: Thomas Schmidt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Thunderbird 0.8 (20040913)

When trying to add an attachment to a new message in thunderbird by dragging the
file from a konqueror window, 
it seems to be attached, but when I try to send the message an error pops up: 

>There was a problem including the file breakingnews.jpg in the message. 
>Would you like to continue sending the message without this file? 

Attaching the file by the "Attach File(s)" Dialogue works fine. 
I am using KDE 3.3.0. It appears with every file I tried. 
A bit curious is, that I can open the file correctly when i double-click on 
it in the "Attachments"-List in the Message window. 
So it must be recognized by thunderbird. 


Reproducible: Always
Steps to Reproduce:
1. Create a new Message
2. Drag and drop a file from konqueror to the upper right corner of the 
"compose message" window
3. add To: and Subject and Try to send the Message

Actual Results:  
thunderbird refuses to send the mail because of problems with the attachment.

Expected Results:  
send the email including the attachment

Comment 1

13 years ago
Looks like Bug 66373. Duplicate?
(Reporter)

Comment 2

13 years ago
Yes, you are right. 
There seem to be two "/" missing in the path. 
Files attached with drag+drop have the path "file:/..." , 
files that are attached by the menu have a path "file:///..." 
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 66373 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.