Starting from 20041017 (aviary) find toolbar appearance is broken on mac

VERIFIED FIXED

Status

()

Toolkit
Find Toolbar
--
blocker
VERIFIED FIXED
14 years ago
7 years ago

People

(Reporter: mano, Assigned: Blake Ross)

Tracking

({fixed-aviary1.0, regression, smoketest})

1.7 Branch
PowerPC
Mac OS X
fixed-aviary1.0, regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Regression from blake's work (move the close button to the left).

Kevin, it's probably something in the mac theme stylesheet.
Flags: blocking-aviary1.0?
Keywords: smoketest
*** Bug 264809 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
working on it .. should have something soon

Comment 4

14 years ago
fix checked in on branch...
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Flags: blocking-aviary1.0?
Keywords: fixed-aviary1.0
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.