ctrl-t and other keyboard shortcuts don't work (menu shortcuts do)

RESOLVED DUPLICATE of bug 263921

Status

RESOLVED DUPLICATE of bug 263921
14 years ago
10 years ago

People

(Reporter: lkcl, Assigned: zack)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040928 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040928 Firefox/0.9.3

i'm a big fan of using keyboard shortcuts: alt-f q works fine (raise file menu,
active quit option) - however ctrl-t and other keyboard shortcuts do not.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
please check for already reported bugs before filing, thanks

*** This bug has been marked as a duplicate of 263921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
cvs as of 22:00 oct 17th, bug is still present.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
indeed. why did you reopen? that bug is not fixed yet.

*** This bug has been marked as a duplicate of 263921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
QA Contact: cbiesinger → ports-qt
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.