Ebay "Sell your item" pages: java applets don't work

RESOLVED DUPLICATE of bug 257451

Status

()

RESOLVED DUPLICATE of bug 257451
14 years ago
14 years ago

People

(Reporter: tcaink, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

IE displays a link to an enhanced version of the page with applets to handle
choosing category and later for uploading photos.
Firefox doesn't display this link therefore you are stuck with using the
straight HTML forms.
It appears this is a problem with the detection of the browser capabilities
rather than the applets themselves not working.

Reproducible: Always
Steps to Reproduce:
1. Login to My Ebay (in my case my.ebay.com.au)
2. navigate to Sell,
3. click Start a New Listing.


Actual Results:  
Displayed the old version of the form without java applets without the link to
the enhanced page.

Expected Results:  
IE displays this link:

Try the enhanced, easier category selector.

Which takes you to a version of the page with a java applet to select categories.

Tried pasting the link to the enhanced version from IE .
But it still directed to the basic form

Comment 1

14 years ago
This is a problem with ebay; if you use the User Agent switcher to trick it into
thinking you're on IE 6 it works better, but still not properly.

Therefore I'd recommend you install eBay Turbo Lister (it's free), which avoids
the issue. In the longer term hassle ebay to fix it.

I think this should be marked as invalid.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 257451 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.